aboutsummaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 7ec7e67..6bd51d8 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -58,8 +58,7 @@ noinst_PROGRAMS =
noinst_HEADERS = elements/xingmux_testdata.h
AM_CFLAGS = $(GST_OBJ_CFLAGS) $(GST_CHECK_CFLAGS) $(CHECK_CFLAGS) \
- -UG_DISABLE_ASSERT -UG_DISABLE_CAST_CHECKS \
- -DGST_USE_UNSTABLE_API
+ -UG_DISABLE_ASSERT -UG_DISABLE_CAST_CHECKS
LDADD = $(GST_OBJ_LIBS) $(GST_CHECK_LIBS) $(CHECK_LIBS)
# valgrind testing