aboutsummaryrefslogtreecommitdiff
path: root/plugins/elements/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian@centricular.com>2014-05-21 11:21:44 +0200
committerSebastian Dröge <sebastian@centricular.com>2014-05-21 11:21:44 +0200
commit7bca2651a9693a8c4c3074eb9a5b76125375ae79 (patch)
treed22dda768d17b8eee9e3acfd9cab711206b99a5d /plugins/elements/Makefile.am
parent52a133be9bb1ae1f7646a2e2a85ee05428b71d7f (diff)
parentbb9c6851820ebdd6e8ce62cd76ef99ec1ef232cc (diff)
Merge tag 'upstream/1.3.2' into debian-experimental
Upstream version 1.3.2
Diffstat (limited to 'plugins/elements/Makefile.am')
-rw-r--r--plugins/elements/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/elements/Makefile.am b/plugins/elements/Makefile.am
index 5166c02..164c4a9 100644
--- a/plugins/elements/Makefile.am
+++ b/plugins/elements/Makefile.am
@@ -4,6 +4,7 @@ plugin_LTLIBRARIES = libgstcoreelements.la
libgstcoreelements_la_DEPENDENCIES = $(top_builddir)/gst/libgstreamer-@GST_API_VERSION@.la
libgstcoreelements_la_SOURCES = \
gstcapsfilter.c \
+ gstdownloadbuffer.c \
gstelements.c \
gstfakesrc.c \
gstfakesink.c \
@@ -18,6 +19,7 @@ libgstcoreelements_la_SOURCES = \
gstmultiqueue.c \
gstqueue.c \
gstqueue2.c \
+ gstsparsefile.c \
gsttee.c \
gsttypefindelement.c \
gstvalve.c
@@ -31,6 +33,7 @@ libgstcoreelements_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
noinst_HEADERS = \
gstcapsfilter.h \
+ gstdownloadbuffer.h \
gstfakesink.h \
gstfakesrc.h \
gstfdsrc.h \
@@ -44,6 +47,7 @@ noinst_HEADERS = \
gstmultiqueue.h \
gstqueue.h \
gstqueue2.h \
+ gstsparsefile.h \
gsttee.h \
gsttypefindelement.h \
gstvalve.h