aboutsummaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in17
1 files changed, 6 insertions, 11 deletions
diff --git a/Makefile.in b/Makefile.in
index b307364..e0990cf 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -1,4 +1,4 @@
-# Makefile.in generated by automake 1.11.4 from Makefile.am.
+# Makefile.in generated by automake 1.11.5 from Makefile.am.
# @configure_input@
# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
@@ -207,8 +207,8 @@ am__relativize = \
dir1=`echo "$$dir1" | sed -e "$$sed_rest"`; \
done; \
reldir="$$dir2"
-DIST_ARCHIVES = $(distdir).tar.gz $(distdir).tar.bz2
GZIP_ENV = --best
+DIST_ARCHIVES = $(distdir).tar.xz
distuninstallcheck_listfiles = find . -type f -print
am__distuninstallcheck_listfiles = $(distuninstallcheck_listfiles) \
| sed 's|^\./|$(prefix)/|' | grep -v '$(infodir)/dir$$'
@@ -522,9 +522,6 @@ EXTRA_DIST = \
CLEANFILES = gst-element-check-@GST_API_VERSION@.m4
DISTCLEANFILES = _stdint.h
-
-# make bz2 as well
-AUTOMAKE_OPTIONS = dist-bzip2
@GST_GCOV_ENABLED_TRUE@GCOV_DIRS = gst libs
# Do not run the check-exports test in case any option which causes the API to
@@ -649,7 +646,7 @@ install-aclocalDATA: $(aclocal_DATA)
@list='$(aclocal_DATA)'; test -n "$(aclocaldir)" || list=; \
if test -n "$$list"; then \
echo " $(MKDIR_P) '$(DESTDIR)$(aclocaldir)'"; \
- $(MKDIR_P) '$(DESTDIR)$(aclocaldir)' || exit 1; \
+ $(MKDIR_P) "$(DESTDIR)$(aclocaldir)" || exit 1; \
fi; \
for p in $$list; do \
if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
@@ -871,6 +868,7 @@ distdir: $(DISTFILES)
dist-gzip: distdir
tardir=$(distdir) && $(am__tar) | GZIP=$(GZIP_ENV) gzip -c >$(distdir).tar.gz
$(am__remove_distdir)
+
dist-bzip2: distdir
tardir=$(distdir) && $(am__tar) | BZIP2=$${BZIP2--9} bzip2 -c >$(distdir).tar.bz2
$(am__remove_distdir)
@@ -882,7 +880,6 @@ dist-lzip: distdir
dist-lzma: distdir
tardir=$(distdir) && $(am__tar) | lzma -9 -c >$(distdir).tar.lzma
$(am__remove_distdir)
-
dist-xz: distdir
tardir=$(distdir) && $(am__tar) | XZ_OPT=$${XZ_OPT--e} xz -c >$(distdir).tar.xz
$(am__remove_distdir)
@@ -901,8 +898,7 @@ dist-zip: distdir
$(am__remove_distdir)
dist dist-all: distdir
- tardir=$(distdir) && $(am__tar) | GZIP=$(GZIP_ENV) gzip -c >$(distdir).tar.gz
- tardir=$(distdir) && $(am__tar) | BZIP2=$${BZIP2--9} bzip2 -c >$(distdir).tar.bz2
+ tardir=$(distdir) && $(am__tar) | XZ_OPT=$${XZ_OPT--e} xz -c >$(distdir).tar.xz
$(am__remove_distdir)
# This target untars the dist file and tries a VPATH configuration. Then
@@ -1183,8 +1179,7 @@ check-nonportable-print-format:
dist-hook: check-exports win32-check-crlf
release: dist
- $(MAKE) $(PACKAGE)-$(VERSION).tar.gz.md5
- $(MAKE) $(PACKAGE)-$(VERSION).tar.bz2.md5
+ $(MAKE) $(PACKAGE)-$(VERSION).tar.xz.md5
# generate md5 sum files
%.md5: %