aboutsummaryrefslogtreecommitdiff
path: root/libgfortran/Makefile.am
diff options
context:
space:
mode:
authorCarlos O'Donell <carlos@codesourcery.com>2006-05-24 18:37:53 +0000
committerCarlos O'Donell <carlos@codesourcery.com>2006-05-24 18:37:53 +0000
commit6523b9d9acce6e6b90d67242b5e6ec04a6fb4cd2 (patch)
tree3e3c8a426e986455aea8ae22fff3648c90848649 /libgfortran/Makefile.am
parentb886ab48541cd0fbed4b0b4a5a7d6de15860b2c4 (diff)
2006-05-24 Carlos O'Donell <carlos@codesourcery.com>
* Makefile.am: Add install-html target. Add install-html to .PHONY * Makefile.in: Regenerate. * aclocal.m4: Regenerate. git-svn-id: https://gcc.gnu.org/svn/gcc/trunk@114049 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgfortran/Makefile.am')
-rw-r--r--libgfortran/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/libgfortran/Makefile.am b/libgfortran/Makefile.am
index 1c2fce6b97c..9c71f4fe6b0 100644
--- a/libgfortran/Makefile.am
+++ b/libgfortran/Makefile.am
@@ -579,6 +579,10 @@ $(gfor_built_specific2_src) \
intrinsics/dprod_r8.f90 \
intrinsics/f2c_specifics.F90
+# No install-html support yet.
+.PHONY: install-html
+install-html:
+
# Turn on vectorization and loop unrolling for matmul.
$(patsubst %.c,%.lo,$(notdir $(i_matmul_c))): AM_CFLAGS += -ftree-vectorize -funroll-loops
# Logical matmul doesn't vectorize.