aboutsummaryrefslogtreecommitdiff
path: root/libjava/Makefile.am
diff options
context:
space:
mode:
authorJakub Jelinek <jakub@redhat.com>2015-01-13 08:23:31 +0000
committerJakub Jelinek <jakub@redhat.com>2015-01-13 08:23:31 +0000
commit67909e837049ba63407e4a31dd4fdc39775f83de (patch)
treef000ca8f7d7db3b7397214a3595eca77627524d4 /libjava/Makefile.am
parentcc620bea99ba805266e3d8b2546a14fb11f9bf03 (diff)
PR libgcj/64219
* Makefile.am (install-data-local): Use just the major version from GCJVERSION instead of major.minor. * Makefile.in: Regenerated. git-svn-id: https://gcc.gnu.org/svn/gcc/trunk@219519 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libjava/Makefile.am')
-rw-r--r--libjava/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libjava/Makefile.am b/libjava/Makefile.am
index 39b5199ff4e..96a08157116 100644
--- a/libjava/Makefile.am
+++ b/libjava/Makefile.am
@@ -779,7 +779,7 @@ install_data_local_split = 50
install-data-local:
$(PRE_INSTALL)
## Install the .pc file.
- @pc_version=`echo $(GCJVERSION) | sed -e 's/[.][^.]*$$//'`; \
+ @pc_version=`echo $(GCJVERSION) | sed -e 's/[.][^.]*[.][^.]*$$//'`; \
file="libgcj-$${pc_version}.pc"; \
$(mkinstalldirs) $(DESTDIR)$(pkgconfigdir); \
echo " $(INSTALL_DATA) libgcj.pc $(DESTDIR)$(pkgconfigdir)/$$file"; \