aboutsummaryrefslogtreecommitdiff
path: root/libstdc++-v3/libmath/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Kosnik <bkoz@redhat.com>2002-09-12 23:27:30 +0000
committerBenjamin Kosnik <bkoz@redhat.com>2002-09-12 23:27:30 +0000
commitc9449bfb5f785c0cc8d9e61f52c01eccf779d435 (patch)
treec7a7732451ea9c685b439359138659e24578bf6b /libstdc++-v3/libmath/Makefile.am
parent0bf5ff165eca07fd77b41cc0bd861718f3a7161e (diff)
2002-09-12 Benjamin Kosnik <bkoz@redhat.com>
* libmath/Makefile.am (LIBTOOL): Use --tag CC always for this directory. * libmath/Makefile.in: Regenerate. * src/Makefile.am: Tweak comment. * src/Makefile.in: Regenerate. * config/locale/gnu/c_locale.h: Remove warnings. Inject __uselocale into __gnu_cxx. * config/locale/generic/c_locale.h: Match. git-svn-id: https://gcc.gnu.org/svn/gcc/trunk@57082 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/libmath/Makefile.am')
-rw-r--r--libstdc++-v3/libmath/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/libstdc++-v3/libmath/Makefile.am b/libstdc++-v3/libmath/Makefile.am
index 27d76e93f20..30d3dce0d16 100644
--- a/libstdc++-v3/libmath/Makefile.am
+++ b/libstdc++-v3/libmath/Makefile.am
@@ -34,12 +34,11 @@ libmath_la_DEPENDENCIES = $(libmath_la_LIBADD)
libmath_la_SOURCES = stubs.c
-LINK = \
- $(LIBTOOL) --tag CC --mode=link "$(CCLD)" \
- $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
-
# Use common includes from acinclude.m4/GLIBCPP_EXPORT_INCLUDES
TOPLEVEL_INCLUDES = @TOPLEVEL_INCLUDES@
INCLUDES = \
$(TOPLEVEL_INCLUDES)
+
+# Only compiling "C" sources in this directory.
+LIBTOOL = @LIBTOOL@ --tag CC