aboutsummaryrefslogtreecommitdiff
path: root/libstdc++-v3/libsupc++/Makefile.am
diff options
context:
space:
mode:
authorPaolo Carlini <pcarlini@suse.de>2005-11-30 16:57:37 +0000
committerPaolo Carlini <pcarlini@suse.de>2005-11-30 16:57:37 +0000
commit1637ac6482346bdb17f189ffd7157adf39ae2795 (patch)
tree13c7634f2d6d34effb10b392d62c8708d0a79cd0 /libstdc++-v3/libsupc++/Makefile.am
parent27182b4e2e79e6e26c5c38b992fd66dda5a3eae4 (diff)
2005-11-30 Paolo Carlini <pcarlini@suse.de>
Merged to mainline at revision 107719. (left out Darwin compatibility patch) git-svn-id: https://gcc.gnu.org/svn/gcc/branches/libstdcxx_so_7-branch@107722 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libstdc++-v3/libsupc++/Makefile.am')
-rw-r--r--libstdc++-v3/libsupc++/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/libstdc++-v3/libsupc++/Makefile.am b/libstdc++-v3/libsupc++/Makefile.am
index 161a4a02d83..2c749cb0dbe 100644
--- a/libstdc++-v3/libsupc++/Makefile.am
+++ b/libstdc++-v3/libsupc++/Makefile.am
@@ -1,6 +1,7 @@
## Makefile for the GNU C++ Support library.
##
-## Copyright (C) 2000, 2001, 2002, 2003, 2004 Free Software Foundation, Inc.
+## Copyright (C) 2000, 2001, 2002, 2003, 2004, 2005
+## Free Software Foundation, Inc.
##
## Process this file with automake to produce Makefile.in.
##
@@ -136,7 +137,7 @@ cp-demangle.o: cp-demangle.c
# CXX undo the affect of disable-shared.
LTCXXCOMPILE = $(LIBTOOL) --tag CXX --tag disable-shared \
--mode=compile $(CXX) $(TOPLEVEL_INCLUDES) \
- $(AM_CPPFLAGS) $(CPPFLAGS) $(CXXFLAGS) $(AM_CXXFLAGS)
+ $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CXXFLAGS) $(CXXFLAGS)
# 3) We'd have a problem when building the shared libstdc++ object if
# the rules automake generates would be used. We cannot allow g++ to