aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 25db03d904b..7b2682bd2c5 100644
--- a/configure.in
+++ b/configure.in
@@ -278,7 +278,7 @@ if [ x${shared} = xyes ]; then
host_makefile_frag="${host_makefile_frag} config/mh-elfalphapic"
;;
*)
- if test -f config/mh-${host_cpu}pic; then
+ if test -f ${srcdir}/config/mh-${host_cpu}pic; then
host_makefile_frag="${host_makefile_frag} config/mh-${host_cpu}pic"
fi
;;
@@ -900,7 +900,7 @@ if [ x${shared} = xyes ]; then
target_makefile_frag="${target_makefile_frag} config/mt-elfalphapic"
;;
*)
- if test -f config/mt-${target_cpu}pic; then
+ if test -f ${srcdir}/config/mt-${target_cpu}pic; then
target_makefile_frag="${target_makefile_frag} config/mt-${target_cpu}pic"
fi
;;