aboutsummaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in18
1 files changed, 0 insertions, 18 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index 014276dabef..1ad41a6b474 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -1570,24 +1570,6 @@ zlibinc=
AC_SUBST(zlibdir)
AC_SUBST(zlibinc)
-# Build a new-abi (c++) system
-AC_ARG_ENABLE(new-gxx-abi,
-[ --enable-new-gxx-abi
- select the new abi for g++. You must select an ABI
- at configuration time, so that the correct runtime
- support is built. You cannot mix ABIs.],
- ,
- enable_new_gxx_abi=yes)
-
-if test x$enable_new_gxx_abi = xyes; then
- AC_DEFINE(ENABLE_NEW_GXX_ABI, 1,
- [Define if you want to always select the new-abi for g++.])
- GXX_ABI_FLAG='-fnew-abi'
-else
- GXX_ABI_FLAG=
-fi
-AC_SUBST(GXX_ABI_FLAG)
-
AC_DEFINE_UNQUOTED(ENABLE_STD_NAMESPACE, 1,
[Define to 1 if you want to enable namespaces (-fhonor-std) by default.])