aboutsummaryrefslogtreecommitdiff
path: root/libjava/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libjava/Makefile.am')
-rw-r--r--libjava/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libjava/Makefile.am b/libjava/Makefile.am
index ec05b196c40..559f73ab0d9 100644
--- a/libjava/Makefile.am
+++ b/libjava/Makefile.am
@@ -372,7 +372,7 @@ DISTCLEANFILES = native.dirs
mostlyclean-local:
## Use libtool rm to remove each libtool object
- find . -name '*.lo' -print | xargs $(LIBTOOL) rm -f
+ find . -name '*.lo' -print | xargs $(LIBTOOL) --mode=clean rm -f
distclean-local:
## Remove every .d file that was created.