aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 3 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index a99ec39..ad9c3aa 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,6 +9,7 @@
# Uncomment this to turn on verbose mode.
export DH_VERBOSE=1
+
%:
dh $@
@@ -16,11 +17,8 @@ override_dh_auto_configure:
./autogen.sh
./configure --prefix=/usr
-override_dh_auto_test:
- echo "Don't run tests"
-
-override_dh_usrlocal:
- echo "don't run usrlocal"
+#override_dh_auto_test:
+# echo "Don't run tests"
DEB_SOURCE := $(shell dpkg-parsechangelog | grep Source: | sed -e 's/Source: //')
DEB_VERSION := $(shell dpkg-parsechangelog | grep Version: | sed -e 's/Version: //')