summaryrefslogtreecommitdiff
path: root/bfd/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'bfd/configure.ac')
-rw-r--r--bfd/configure.ac12
1 files changed, 0 insertions, 12 deletions
diff --git a/bfd/configure.ac b/bfd/configure.ac
index 6146efb5ae..2d4f82e070 100644
--- a/bfd/configure.ac
+++ b/bfd/configure.ac
@@ -248,18 +248,6 @@ if test $bfd_cv_hidden = yes; then
[Define if your compiler supports hidden visibility.])
fi
-AC_CACHE_CHECK([printf int64_t format], [bfd_cv_int64_fmt],
- for style in I64 ll l; do
- [AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[
- #define __STDC_FORMAT_MACROS 1
- #include <stdio.h>
- #include <inttypes.h>
- extern char PRId64_probe[sizeof PRId64 == sizeof "${style}d" ? 1 : -1];
- ]])], [bfd_cv_int64_fmt=${style}], [])]
- done)
-BFD_INT64_FMT=\"$bfd_cv_int64_fmt\"
-AC_SUBST(BFD_INT64_FMT)
-
# Check if linker supports --as-needed and --no-as-needed options
AC_CACHE_CHECK(linker --as-needed support, bfd_cv_ld_as_needed,
[bfd_cv_ld_as_needed=no