summaryrefslogtreecommitdiff
path: root/ld/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ld/Makefile.am')
-rw-r--r--ld/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/ld/Makefile.am b/ld/Makefile.am
index 9575f1f423..3639d50548 100644
--- a/ld/Makefile.am
+++ b/ld/Makefile.am
@@ -264,6 +264,7 @@ ALL_EMULATION_SOURCES = \
eelf32tilegx_be.c \
eelf32tilepro.c \
eelf32vax.c \
+ eelf32visium.c \
eelf32xc16x.c \
eelf32xc16xl.c \
eelf32xc16xs.c \
@@ -1231,6 +1232,9 @@ eelf32tilepro.c: $(srcdir)/emulparams/elf32tilepro.sh \
eelf32vax.c: $(srcdir)/emulparams/elf32vax.sh \
$(ELF_DEPS) $(srcdir)/scripttempl/elf.sc ${GEN_DEPENDS}
+eelf32visium.c: $(srcdir)/emulparams/elf32visium.sh \
+ $(ELF_DEPS) $(srcdir)/scripttempl/visium.sc ${GEN_DEPENDS}
+
eelf32xc16x.c: $(srcdir)/emulparams/elf32xc16x.sh \
$(ELF_DEPS) $(srcdir)/emultempl/needrelax.em \
$(srcdir)/scripttempl/elf.sc ${GEN_DEPENDS}