summaryrefslogtreecommitdiff
path: root/llvm/CMakeLists.txt
diff options
context:
space:
mode:
authorNico Weber <nicolasweber@gmx.de>2018-04-24 15:41:02 +0000
committerNico Weber <nicolasweber@gmx.de>2018-04-24 15:41:02 +0000
commit2da72754054c0bbae41dba06278ce2d2cdff3aac (patch)
tree6720365ca71c645cd8ba3aa27c61780bfc8e2136 /llvm/CMakeLists.txt
parent53ffa5cb5565190942e3b01518ab840bcb82e5fa (diff)
Remove LLVM_INSTALL_CCTOOLS_SYMLINKS
It used to symlink dsymutil to llvm-dsymutil, but after r327790 llvm's dsymutil binary is now called dsymutil without prefix. r327792 then reversed the direction of the symlink if LLVM_INSTALL_CCTOOLS_SYMLINKS was set, but that looks like a buildfix and not like something anyone should need. https://reviews.llvm.org/D45966
Diffstat (limited to 'llvm/CMakeLists.txt')
-rw-r--r--llvm/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/llvm/CMakeLists.txt b/llvm/CMakeLists.txt
index 48915c7401b..90eb65d5214 100644
--- a/llvm/CMakeLists.txt
+++ b/llvm/CMakeLists.txt
@@ -194,9 +194,6 @@ set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
option(LLVM_INSTALL_BINUTILS_SYMLINKS
"Install symlinks from the binutils tool names to the corresponding LLVM tools." OFF)
-option(LLVM_INSTALL_CCTOOLS_SYMLINKS
- "Install symlinks from the cctools tool names to the corresponding LLVM tools." OFF)
-
option(LLVM_INSTALL_UTILS "Include utility binaries in the 'install' target." OFF)
option(LLVM_INSTALL_TOOLCHAIN_ONLY "Only include toolchain files in the 'install' target." OFF)