summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Rokos <grokos@us.ibm.com>2017-01-25 21:27:24 +0000
committerGeorge Rokos <grokos@us.ibm.com>2017-01-25 21:27:24 +0000
commitd8e57e7067d852a2ebae047216c5e79502e1699a (patch)
tree0a515306a92d237ba98160aba913a5c33464a143 /openmp/CMakeLists.txt
parent7d360a4db369371d152fc2e6c307d4e8e60c0b9e (diff)
[OpenMP] Initial implementation of OpenMP offloading library - libomptarget.
This is the patch upstreaming the device-agnostic part of libomptarget. Differential Revision: https://reviews.llvm.org/D14031
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index 3d60633b33b..35b6f6c6fd0 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -3,3 +3,4 @@ cmake_minimum_required(VERSION 2.8 FATAL_ERROR)
set(OPENMP_LLVM_TOOLS_DIR "" CACHE PATH "Path to LLVM tools for testing")
add_subdirectory(runtime)
+add_subdirectory(libomptarget)