summaryrefslogtreecommitdiff
path: root/openmp/CMakeLists.txt
diff options
context:
space:
mode:
authorHans Wennborg <hans@hanshq.net>2017-02-10 17:13:28 +0000
committerHans Wennborg <hans@hanshq.net>2017-02-10 17:13:28 +0000
commitdee779a15360155e420b0cba48dc1db5c6274a2d (patch)
treec344ed2e7e2b2c94ac92bcf146f856d6d5f0ba9a /openmp/CMakeLists.txt
parent46f1b43ed72928b61f0aefa120d4a7bc6fcbd722 (diff)
libomptarget: Disable on Win32
It's not supported, and currently breaks the weekly LLVM snapshot builds. Differential Revision: https://reviews.llvm.org/D29801
Diffstat (limited to 'openmp/CMakeLists.txt')
-rw-r--r--openmp/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/openmp/CMakeLists.txt b/openmp/CMakeLists.txt
index 35b6f6c6fd0..b8662ba9cfb 100644
--- a/openmp/CMakeLists.txt
+++ b/openmp/CMakeLists.txt
@@ -3,4 +3,7 @@ cmake_minimum_required(VERSION 2.8 FATAL_ERROR)
set(OPENMP_LLVM_TOOLS_DIR "" CACHE PATH "Path to LLVM tools for testing")
add_subdirectory(runtime)
-add_subdirectory(libomptarget)
+
+if (NOT WIN32)
+ add_subdirectory(libomptarget)
+endif()