aboutsummaryrefslogtreecommitdiff
path: root/libcxx/include/CMakeLists.txt
diff options
context:
space:
mode:
authorNikolas Klauser <nikolasklauser@berlin.de>2022-07-13 13:41:25 +0200
committerNikolas Klauser <nikolasklauser@berlin.de>2022-07-13 13:41:25 +0200
commit1f04759316204e677b7bc8c049ea259253a2795d (patch)
treef0111b4b0d01078fd5ec34abf4aa0a0831dbe37f /libcxx/include/CMakeLists.txt
parent3ec2b2f4ec3205a5b11c083b80566292d6ee2ecb (diff)
Revert "[libc++] Implement ranges::find_end, ranges::search{, _n}"
This reverts commit 76a76518507ccc59ccdad5b83f44dc8c3d9593c7.
Diffstat (limited to 'libcxx/include/CMakeLists.txt')
-rw-r--r--libcxx/include/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/libcxx/include/CMakeLists.txt b/libcxx/include/CMakeLists.txt
index 05c7c7b6bbcc..5af1f9439301 100644
--- a/libcxx/include/CMakeLists.txt
+++ b/libcxx/include/CMakeLists.txt
@@ -83,7 +83,6 @@ set(files
__algorithm/ranges_fill.h
__algorithm/ranges_fill_n.h
__algorithm/ranges_find.h
- __algorithm/ranges_find_end.h
__algorithm/ranges_find_first_of.h
__algorithm/ranges_find_if.h
__algorithm/ranges_find_if_not.h
@@ -130,8 +129,6 @@ set(files
__algorithm/ranges_reverse.h
__algorithm/ranges_reverse_copy.h
__algorithm/ranges_rotate_copy.h
- __algorithm/ranges_search.h
- __algorithm/ranges_search_n.h
__algorithm/ranges_set_difference.h
__algorithm/ranges_set_intersection.h
__algorithm/ranges_set_union.h