aboutsummaryrefslogtreecommitdiff
path: root/libcxx/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libcxx/include/CMakeLists.txt')
-rw-r--r--libcxx/include/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/libcxx/include/CMakeLists.txt b/libcxx/include/CMakeLists.txt
index 05c7c7b6bbcc..5af1f9439301 100644
--- a/libcxx/include/CMakeLists.txt
+++ b/libcxx/include/CMakeLists.txt
@@ -83,7 +83,6 @@ set(files
__algorithm/ranges_fill.h
__algorithm/ranges_fill_n.h
__algorithm/ranges_find.h
- __algorithm/ranges_find_end.h
__algorithm/ranges_find_first_of.h
__algorithm/ranges_find_if.h
__algorithm/ranges_find_if_not.h
@@ -130,8 +129,6 @@ set(files
__algorithm/ranges_reverse.h
__algorithm/ranges_reverse_copy.h
__algorithm/ranges_rotate_copy.h
- __algorithm/ranges_search.h
- __algorithm/ranges_search_n.h
__algorithm/ranges_set_difference.h
__algorithm/ranges_set_intersection.h
__algorithm/ranges_set_union.h