aboutsummaryrefslogtreecommitdiff
path: root/Common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Common/CMakeLists.txt')
-rw-r--r--Common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Common/CMakeLists.txt b/Common/CMakeLists.txt
index 70849cc7b..1a04a8074 100644
--- a/Common/CMakeLists.txt
+++ b/Common/CMakeLists.txt
@@ -29,6 +29,7 @@ set_property(SOURCE Version.cpp APPEND PROPERTY
add_lld_library(lldCommon
Args.cpp
+ DWARF.cpp
ErrorHandler.cpp
Filesystem.cpp
Memory.cpp
@@ -46,6 +47,7 @@ add_lld_library(lldCommon
LINK_COMPONENTS
Codegen
Core
+ DebugInfoDWARF
Demangle
MC
Option