aboutsummaryrefslogtreecommitdiff
path: root/contrib/native/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/native/client/CMakeLists.txt')
-rw-r--r--contrib/native/client/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/contrib/native/client/CMakeLists.txt b/contrib/native/client/CMakeLists.txt
index f434c4102..02834b955 100644
--- a/contrib/native/client/CMakeLists.txt
+++ b/contrib/native/client/CMakeLists.txt
@@ -15,7 +15,10 @@
# See the License for the specific language governing permissions and
# limitations under the License.
#
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 3.1.3)
+
+set (CMAKE_CXX_STANDARD 11)
+set (CMAKE_CXX_STANDARD_REQUIRED ON)
project(drillclient)
cmake_policy(SET CMP0043 NEW)