aboutsummaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index ce400431..e15e2950 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -272,6 +272,12 @@ else
check_udp =
endif
+if USE_PLUGIN_VIDEOBOX
+check_videobox = elements/videobox
+else
+check_videobox =
+endif
+
if USE_PLUGIN_VIDEOCROP
check_videocrop = \
elements/aspectratiocrop \
@@ -368,6 +374,7 @@ check_PROGRAMS = \
$(check_sunaudio) \
$(check_taglib) \
$(check_udp) \
+ $(check_videobox) \
$(check_videocrop) \
$(check_videofilter) \
$(check_videomixer) \