summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 6df0fbc..dba9845 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
SHELL := sh -e
-VERSION := $(shell dpkg-parsechangelog -SVersion | sed -e 's/+linaro.*//g')
+VERSION := $(shell dpkg-parsechangelog -SVersion | sed -e 's/^[0-9]\+://g' -e 's/+linaro.*//g')
UPSTREAM_SOURCE = RB5_firmware
DIR_ORIG = $(UPSTREAM_SOURCE)_$(VERSION)