aboutsummaryrefslogtreecommitdiff
path: root/libjava/classpath/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libjava/classpath/configure.ac')
-rw-r--r--libjava/classpath/configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/libjava/classpath/configure.ac b/libjava/classpath/configure.ac
index faf3ab7ce36..53a56fa5e0f 100644
--- a/libjava/classpath/configure.ac
+++ b/libjava/classpath/configure.ac
@@ -771,7 +771,10 @@ if test "x${COMPILE_JNI}" = xyes; then
dnl Check for plugin support headers and libraries.
if test "x${COMPILE_PLUGIN}" = xyes; then
- PKG_CHECK_MODULES(MOZILLA, mozilla-plugin, [MOZILLA_FOUND=yes], [MOZILLA_FOUND=no])
+ PKG_CHECK_MODULES(MOZILLA, mozilla-plugin libxul-unstable, [MOZILLA_FOUND=yes], [MOZILLA_FOUND=no])
+ if test "x${MOZILLA_FOUND}" = xno; then
+ PKG_CHECK_MODULES(MOZILLA, mozilla-plugin, [MOZILLA_FOUND=yes], [MOZILLA_FOUND=no])
+ fi
if test "x${MOZILLA_FOUND}" = xno; then
PKG_CHECK_MODULES(MOZILLA, firefox-plugin firefox-xpcom, [MOZILLA_FOUND=yes], [MOZILLA_FOUND=no])
fi