aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Hope <michael.hope@linaro.org>2011-08-30 16:16:04 +1200
committerMichael Hope <michael.hope@linaro.org>2011-08-30 16:16:04 +1200
commit777f62afbd83bb72b0e7670cd83dff23729da2cf (patch)
treecc07e6f81361d2afe58253619b7954bdef48e6e7 /configure.ac
parent319d825e81a31746016574fc424b115241e0b207 (diff)
Bump the version number to show that its from bzr. Change the default CPU to the A9. Tune for the given CPU.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bb783b8..0d236eb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-AC_INIT(cortex-strings, 0.1.1)
+AC_INIT(cortex-strings, 0.2~bzr)
AM_INIT_AUTOMAKE(foreign subdir-objects color-tests)
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_FILES(Makefile)
@@ -7,7 +7,7 @@ AM_PROG_AS
AC_ARG_WITH([cpu],
AS_HELP_STRING([--with-cpu=CPU],
- [select code for CPU variant @<:@default=cortex-a8@:>@]]),
+ [select code for CPU variant @<:@default=cortex-a9@:>@]]),
[dnl
case "$withval" in
yes|'') AC_MSG_ERROR([--with-cpu requires an argument]) ;;
@@ -15,7 +15,7 @@ AC_ARG_WITH([cpu],
*) submachine="$withval" ;;
esac
],
-[submachine=cortex-a8])
+[submachine=cortex-a9])
AC_SUBST(submachine)