aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 498d98c..56f1ced 100644
--- a/configure.ac
+++ b/configure.ac
@@ -77,4 +77,12 @@ AC_ARG_WITH([neon],
AC_SUBST(with_neon)
AM_CONDITIONAL(WITH_NEON, test x$with_neon = xyes)
+AC_ARG_WITH([vfp],
+ AC_HELP_STRING([--with-vfp],
+ [include VFP specific routines @<:@default=yes@:>@]),
+ [with_vfp=$withval],
+ [with_vfp=yes])
+AC_SUBST(with_vfp)
+AM_CONDITIONAL(WITH_VFP, test x$with_vfp = xyes)
+
AC_OUTPUT