aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChia-I Wu <olvaffe@gmail.com>2011-09-05 10:45:01 +0800
committerPaul Berry <stereotype441@gmail.com>2011-09-09 11:28:19 -0700
commit36872a46ae86bcc0ad29d1f90b368b564bc2b3e5 (patch)
treedd344f879d454485305ea57e77d7f653daf4e608 /CMakeLists.txt
parentbe0e2a318bddabfce5e1b1699f36ac3811086556 (diff)
cmake: add gles1 as a valid target API
This commit adds the infrastructure for writing GLES1 specific tests. Reviewed-by: Ian Romanick <ian.d.romanick at intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f3f21f2f..ae2ca08e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,6 +84,7 @@ FIND_LIBRARY(OPENGL_egl_LIBRARY
NAMES EGL
PATHS /usr/lib
)
+find_library(OPENGL_gles1_LIBRARY NAMES GLESv1_CM)
find_library(OPENGL_gles2_LIBRARY NAMES GLESv2)
# Put all executables into the bin subdirectory