aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Fonseca <jfonseca@vmware.com>2011-05-13 13:22:34 +0100
committerJosé Fonseca <jfonseca@vmware.com>2011-05-13 13:22:34 +0100
commitc9bc190f6589f38093c0aa76df90bab1cf04cf7d (patch)
treeb38dd1bdce8871f8c7bd858937068c43bb325444 /CMakeLists.txt
parent77ebf85db179a7f97a98bbf1a04501a4e3af2550 (diff)
Make TIFF an optional dependency.
It's only used by glean, so no need to force linking against it everywhere.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e100232d..ace67401 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ INCLUDE (CheckIncludeFile)
project (piglit)
find_package(OpenGL REQUIRED)
-find_package(TIFF REQUIRED)
+find_package(TIFF)
find_package(GLUT REQUIRED)
find_package(PNG REQUIRED)
find_package(X11)