aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@intel.com>2011-02-25 21:21:37 -0800
committerChad Versace <chad.versace@intel.com>2011-02-25 21:28:00 -0800
commit6e4cb28d51d03efb4cd091d62f8cf66ef91f7484 (patch)
treeae223f9a7ff1f3114301713fdcee381b651c426e /tests/CMakeLists.txt
parent095dc2c05d0dc073400dc91eec1dc4390b768f2c (diff)
gles2_shader_runner: Re-enable build of executable
Apply fixes to gles2_shader_runner.c to get it to build. Then enable build in CMake files. Signed-off-by: Chad Versace <chad.versace@intel.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8dec193c..521fcef3 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -3,6 +3,7 @@ add_subdirectory (bugs)
add_subdirectory (fbo)
add_subdirectory (general)
add_subdirectory (glean)
+add_subdirectory (gles2)
add_subdirectory (glx)
add_subdirectory (glslparsertest)
add_subdirectory (asmparsertest)
@@ -12,11 +13,6 @@ add_subdirectory (spec)
IF(OPENGL_egl_LIBRARY)
add_subdirectory (egl)
- # Temporarily disable building GLES2 targets.
- #IF(OPENGL_gles2_LIBRARY)
- # add_subdirectory (gles2)
- # add_subdirectory (gles2parsertest)
- #ENDIF(OPENGL_gles2_LIBRARY)
ENDIF(OPENGL_egl_LIBRARY)
IF(${CMAKE_SYSTEM_NAME} MATCHES "Linux")