aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@intel.com>2011-04-27 10:31:37 -0700
committerChad Versace <chad.versace@intel.com>2011-04-28 14:26:37 -0700
commit80e2d30e611385fd5956d67f39967a0190a1593b (patch)
tree00a2f940b5de103d96a0188b54fb497c7a8b2790 /tests/CMakeLists.txt
parentbc3ce98722b4de5a647c480fb060d8a66b76645a (diff)
hiz: Add utility functions for creating HiZ tests
Eventually there will be over a dozen HiZ tests, so placing common functionality in a library will reduce a good hunk of code. Reviewed-By: Ian Romanick <ian.d.romanick@intel.com> Signed-off-by: Chad Versace <chad.versace@intel.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 521fcef3..dce4022e 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,6 +6,7 @@ add_subdirectory (glean)
add_subdirectory (gles2)
add_subdirectory (glx)
add_subdirectory (glslparsertest)
+add_subdirectory (hiz)
add_subdirectory (asmparsertest)
add_subdirectory (shaders)
add_subdirectory (texturing)