aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2012-11-29 09:04:25 -0800
committerChad Versace <chad.versace@linux.intel.com>2012-11-30 09:34:42 -0800
commita109c7d0e821371ea0da418a297b7e6bd4f63712 (patch)
tree4d4ce566106c6ae59b205804e58ae9283793c0f8 /tests/CMakeLists.txt
parent966e91f2b8baa49aa39f75f93faa00926c7917f0 (diff)
gles2: Remove directory tests/gles2
This directory contained a single test, gles2_shader_runner, that was never used. It was a failed artifact from the time when we were scrambling to discover how to support GLES2 in piglit. Instead, GLES functionality has been added to the real shader runner, tests/shaders/shader_runner.c. In the future, any tests specific to GLES2 should go into the directory tests/spec/gles-2.0, just as we do for all other GL versions. Signed-off-by: Chad Versace <chad.versace@linux.intel.com> Reviewed-by: Eric Anholt <eric@anholt.net>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 0e137b17..c38a72d3 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,7 +7,6 @@ add_subdirectory (util)
add_subdirectory (bugs)
add_subdirectory (fbo)
add_subdirectory (general)
-add_subdirectory (gles2)
add_subdirectory (glx)
add_subdirectory (glslparsertest)
add_subdirectory (hiz)