aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChia-I Wu <olvaffe@gmail.com>2011-09-20 17:39:51 +0800
committerIan Romanick <ian.d.romanick@intel.com>2011-10-26 14:35:29 -0700
commitd7ad61303c0ce1dbee765707aff1fca58caa5811 (patch)
treeef770c323f93717c9509a8631f60b0d964d0d886 /tests/CMakeLists.txt
parent6d3c313dd51867b71688e9725530c01492cc8381 (diff)
oes_draw_texture: Basic functionality tests for this extension
This is the first GLESv1 tests. GL_OES_draw_texture is a GLESv1 specific extension. The tests are added to the newly created all_es1.tests. Changes since v1: - rename the file name to oes_draw_texture.c - rename the static variable glDrawTexiOES to piglit_glDrawTexiOES - add all_es1.tests for this (and future) GLESv1 tests Changes since v2: - Put the test in tests/spec/oes_draw_texture instead of tests/gles1. - Minor fixes to all_es1.tests Signed-off-by: Ian Romanick <ian.d.romanick@intel.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7a5b8c47..52d16d4a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,7 +2,6 @@ add_subdirectory (util)
add_subdirectory (bugs)
add_subdirectory (fbo)
add_subdirectory (general)
-add_subdirectory (gles1)
add_subdirectory (gles2)
add_subdirectory (glx)
add_subdirectory (glslparsertest)