aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSergei Trofimov <sergei.trofimov@arm.com>2017-02-09 09:09:00 +0000
committerSergei Trofimov <sergei.trofimov@arm.com>2017-02-22 08:50:15 +0000
commitdc6d9676f2ed173867c0e9e565bf0cadcefd9114 (patch)
treec7a141277f4fbe7dad4b5401c07b242be101c830 /setup.py
parent92aeca81253602bdcc7cd5a22c781898adf59dcb (diff)
Fixing things up to a point where "list" and "show" commands work.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 31221afe..99152713 100644
--- a/setup.py
+++ b/setup.py
@@ -78,7 +78,7 @@ params = dict(
'pyYAML', # YAML-formatted agenda parsing
'requests', # Fetch assets over HTTP
'devlib', # Interacting with devices
- 'louie' # Handles signal callbacks
+ 'louie' # callbacks dispatch
],
extras_require={
'other': ['jinja2', 'pandas>=0.13.1'],