aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2015-03-11 22:05:49 +0000
committerChandler Carruth <chandlerc@gmail.com>2015-03-11 22:05:49 +0000
commitb1d268083b28795986f01db3c06fa2b3823d6b2d (patch)
treedb3eae5117711e083feddaabc6cb9ea0ea9a33c0 /CMakeLists.txt
parentcbeaf8d801489a899693cbab150c03e72f12bd44 (diff)
Move the 'linker-script-test' binary to the tools directory.
The canonical LLVM directory arrangement places binaries in the 'utils/' tree when they are used as part of building the project. For example, the tblgen binaries are built out of 'utils/' trees. Tools which are not used by any other part of the build, including testing utilities, are just in the 'tools' directory. For example, in Clang we have 'c-index-test' which is exactly the same kind of thing as 'linker-script-test'. Differential Revision: http://reviews.llvm.org/D8269 git-svn-id: https://llvm.org/svn/llvm-project/lld/trunk@231973 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7498f4bb..30ef47a69 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,7 +88,6 @@ endif()
add_subdirectory(lib)
add_subdirectory(tools)
-add_subdirectory(utils)
add_subdirectory(test)