aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjulie <julielangou@users.noreply.github.com>2011-02-26 20:50:37 +0000
committerjulie <julielangou@users.noreply.github.com>2011-02-26 20:50:37 +0000
commit3e6afae0ef900f9ce7d807aac80607d4a53bc9e3 (patch)
treeb63b7f86705dd183fea0f28173c6729c06de98c3 /CMakeLists.txt
parentf19fb4ee336a8e82c97fd4b24a9e8acb4c70373f (diff)
Added a status message when using the supplied NETLIB BLAS
- Chuck Atkins (Kitware)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a9c4fc5..1c6de835 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,6 +89,7 @@ endif (BLAS_LIBRAIRIES)
# Neither user specified or optimized BLAS libraries can be used
if(NOT BLAS_FOUND)
+ message(STATUS "Using supplied NETLIB BLAS implementation")
add_subdirectory(BLAS)
set( BLAS_LIBRARIES blas )
else()