aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2013-11-13 14:01:31 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2013-11-13 14:01:31 -0500
commita626d480cf9b0e12ad17ba476f89aa18e2b72d07 (patch)
tree6ceb7ba3196a62f7c07e7ee2b131cee8d4e78c3f
parent0623683135ae782c206b6fae3782e7c229e78b48 (diff)
openvswitch: make postinst indentation consistent
right or wrong, we shouldn't have a mix of tabs or spaces, so in this cleanup, we'll make them all tabs. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--recipes-networking/openvswitch/openvswitch_2.0.0.bb50
1 files changed, 25 insertions, 25 deletions
diff --git a/recipes-networking/openvswitch/openvswitch_2.0.0.bb b/recipes-networking/openvswitch/openvswitch_2.0.0.bb
index cc34cfd..0ca707e 100644
--- a/recipes-networking/openvswitch/openvswitch_2.0.0.bb
+++ b/recipes-networking/openvswitch/openvswitch_2.0.0.bb
@@ -82,36 +82,36 @@ do_install_append() {
pkg_postinst_${PN}-pki () {
# can't do this offline
- if [ "x$D" != "x" ]; then
- exit 1
- fi
+ if [ "x$D" != "x" ]; then
+ exit 1
+ fi
if test ! -d $D/${datadir}/${PN}/pki; then
- ovs-pki init --dir=$D/${datadir}/${PN}/pki
- fi
+ ovs-pki init --dir=$D/${datadir}/${PN}/pki
+ fi
}
pkg_postinst_${PN}-controller () {
- # can't do this offline
- if [ "x$D" != "x" ]; then
- exit 1
- fi
+ # can't do this offline
+ if [ "x$D" != "x" ]; then
+ exit 1
+ fi
- if test ! -d $D/${datadir}/${PN}/pki; then
- ovs-pki init --dir=$D/${datadir}/${PN}/pki
- fi
+ if test ! -d $D/${datadir}/${PN}/pki; then
+ ovs-pki init --dir=$D/${datadir}/${PN}/pki
+ fi
cd $D/${sysconfdir}/openvswitch-controller
- if ! test -e cacert.pem; then
- ln -s $D/${datadir}/${PN}/pki/switchca/cacert.pem cacert.pem
- fi
- if ! test -e privkey.pem || ! test -e cert.pem; then
- oldumask=$(umask)
- umask 077
- ovs-pki req+sign --dir=$D/${datadir}/${PN}/pki tmp controller >/dev/null
- mv tmp-privkey.pem privkey.pem
- mv tmp-cert.pem cert.pem
- mv tmp-req.pem req.pem
- chmod go+r cert.pem req.pem
- umask $oldumask
- fi
+ if ! test -e cacert.pem; then
+ ln -s $D/${datadir}/${PN}/pki/switchca/cacert.pem cacert.pem
+ fi
+ if ! test -e privkey.pem || ! test -e cert.pem; then
+ oldumask=$(umask)
+ umask 077
+ ovs-pki req+sign --dir=$D/${datadir}/${PN}/pki tmp controller >/dev/null
+ mv tmp-privkey.pem privkey.pem
+ mv tmp-cert.pem cert.pem
+ mv tmp-req.pem req.pem
+ chmod go+r cert.pem req.pem
+ umask $oldumask
+ fi
}